View Full Version : Survival Crisis Z (Help?)

2007-01-30, 12:22 PM
So, I just saw a video from this game, and the thing looked like fun. I hunted it down, found a download, and got it installed.
Now, this shows up.

Run-time error '2147024770 (8007007e)':
Automation error
The specified module could not be found.

Anybody out there either know what its talking about (and a solution) or a working version of the game?

2007-01-30, 12:26 PM
Ehmmm, lemme do some research.
:edit: hrmm, it would seem that its developer's domain has expired, which means I can't check their official forums for anything.

*looks at sig*

So, am I by any chance the source of your finding an SCZ vid?

Ok, 6 pages of google search results and little if anything even referring to the game, when I get home, I'mma upload my copy somewhere and link you.
*cough* also, I may know a guy who knows a guy that could give you the registration utility, as the developers seem to have vanished from the internet, and are thus unable to let you buy it from them. It turns out the game is free now

2007-01-30, 12:29 PM
That was you that posted the video!
Yes, you were my inspiration.
Now it doesn't work.
Thus; I blame you.

Edit:*cough* I'll try the trial first, and if it's good, I may take you up on that offer. *cough hack hack hack cough vomit die*

I think I just made an amazing sound effect.

Edit the second: I shall try it tomorrow, and then report back to you.

edit the third; Poop. Same message.

2007-01-30, 03:46 PM
This be the version I have. (http://storeandserve.com/download/719922/SCZ.zip.html)

If it still doesn't work, then its gonna be a cat & mouse game of trying to figure out why its not working.

:edit:, ok, check the properties of your SCZ folder, and tell me how many files/folders there are.

2007-01-31, 11:13 AM
I have five folders.
data, gfx, missions, saves, sfx,
Then there's the ReadMe and SCZ.exe
Data has three files.
GFX has 198.
Missions has 66.
Saves has 29.
SFX has 112.

2007-01-31, 11:45 AM
Hrmmm, your GFX has 1 more file in it than mine...

Aside from the BMPs, what files are in there?

Also, what are your computer specs and operating system?

2007-01-31, 12:08 PM
Some file called btemp.psp
Also a ltemp.psp

Using XP.

Computer specs, just reading off what I'm given;
Pentium (R) 4 CPU 2.60GHz
2.61 GHz, 512 MB of RAM

2007-01-31, 12:17 PM
Try extracting this (http://storeandserve.com/download/721456/gfx.rar.html) into your GFX folder. I have no clue how you've got more listed files in there than I do while apparently missing a handful of files.

2007-01-31, 12:23 PM
Is that folder meant to be zipped?
Is data meant to just have haunt.zml, test.zml, and zmledit.exe?

2007-01-31, 12:28 PM
Is that folder meant to be zipped?
Is data meant to just have haunt.zml, test.zml, and zmledit.exe?
The torso0.zip? Yes. At least, its like that when I install a fresh copy of SCZ.

Yeah, as I understand it, that folder is there to let you mess around with zml coding (whatever it is), and comes with 2 sample programs. No clue how to work with them though.

2007-01-31, 12:30 PM
Well then. I dunno.
Every other folder is all one file type, but saves has a LOCOS.DAt file in it.

2007-01-31, 12:35 PM
Every other folder is all one file type, but saves has a LOCOS.DAt file in it.

my missions folder is mostly .scm, with a pair of .scl
saves has 8 .scd, 10 .scs, the .dat, and 10 .onn

2007-01-31, 12:37 PM
Ah. Stupid similar looking files.
Well...I'm all out of ideas now.
Any other ideas?

Odd. One of the missions is .scl and another is .SCL

2007-01-31, 12:53 PM
Only got 1 idea left. This (http://storeandserve.com/download/721517/scz.rar.html) is the entire demo, it runs just fine on my system. If it still doesn't work, there's apparently some sort of outside module it needs to run, which will be loads harder to track down.

:edit: actually, a google search of the error points to you needing this (http://www.microsoft.com/downloads/details.aspx?FamilyID=bf9a24f9-b5c5-48f4-8edd-cdf2d29a79d5&DisplayLang=en) to fix it. :further edit: although the given link is to an outdated version, digging for the most recent. :multiedit: This (http://www.microsoft.com/downloads/details.aspx?familyid=9EF9BF70-DFE1-42A1-A4C8-39718C7E381D&displaylang=en) seems to be the most recent upgrade to the thingy.

2007-01-31, 01:24 PM
Well, the first link does something...but it still won't run. It won't let me install the second link.
I dare say this is the furthest I've ever gone to make a game work.

2007-01-31, 01:35 PM
Does it give a reason for not installing?

Also, further digging into the error message points to this (http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=C717D943-7E4B-4622-86EB-95A22B832CAA) being needed as well.
If that doesn't fix it, the only other related thing I can find is this (http://www.microsoft.com/downloads/details.aspx?familyid=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en).

2007-01-31, 01:53 PM
Well, it just said setup failed to do whatever.
I'm gonna try it again.
It's still not working, even with those two.

2007-01-31, 02:07 PM
I'm fresh out of ideas. All the search results I'm getting on that error are related to the Windows Script Host. The only solution that I haven't tried yet is updating your IE to IE6, because I'm betting you've already got that, or better.

2007-01-31, 02:08 PM
I belief I'm running IE7, or whatever the latest version is.
Well. Thanks a bunch man. I feel bad about asking so much from you.
I'll send a copy to my techie friend and see what he makes of it.
Thanks again dude.

2007-02-01, 11:49 AM
...huh, thats nifty, SCZ is free now, the download on their site is the registered version.

2007-02-01, 12:02 PM
And it still...doesn't...work!
I'm gonna go cry in that corner now.

2007-02-01, 12:30 PM
And it still...doesn't...work!
I'm gonna go cry in that corner now.
I'm trying to get access to their forums so that I can see if you are unique with this problem, but they've got some anti-spambot hoops that need jumped through first. Currently waiting for access to the actual forums.

:edit: no existing post with your problem, I've made a post requesting assistance. more news as it comes.

2007-02-02, 01:38 AM
Access granted now the only options now are to IM or email Jim about the problem. For some odd reason we like using the "It's not us it's you" approaches to problems.

Sorry about the whole "Spam prevention group thing" but it was the only way to stop the endless floods of spammery.

2007-02-02, 11:13 AM
I'm pretty sure it is me, but everything Neo has suggested has failed.
Hopefully someone who knows how the game works will know.

I send this to my friend, and what does it do?
It works!
It's certainly my end, but what is it on my end!?