View Full Version : I can't log out

2005-07-02, 10:36 AM
Hey all,

I am having a board issue and I don't know if anyone else is having this same one or not. If I even dare log out of the messageboards, I am not able to sign back in unless I try to re-register as Snowelf and get the error message that "This user name already exists."
Then I can attempt to log back in and it lets me with no problem. Has anyone else had this problem. I read the majority of the posts on here and I could not find anything, but maybe I missed it?
It's not really a problem for me so much as it doesn't bother me to be logged in all the time, but I worry that it's taking up someone else's space or something when I really don't need to. (Plus it makes it confusing for the people I pbp with...is she there...is she not there...)


p.s. I have IE and I don't think that should make much difference, really, but just fyi.

2005-07-03, 01:22 AM
what happens when you try to sign back in? Do you get an error message?

2005-07-03, 03:56 AM
Yes, I get an error message that says something similiar to "User name does not exist". So then I just tried to register again, and that is when I get the "user name already exists" message, then I can click on log in, and it lets me right in ? ??? I've done it twice and then i just never logged out again since then.


2005-07-03, 11:43 AM
usernames on YaBB are case sensitive...are you sue yo're using a capital S when you type in your username?

2005-07-03, 02:34 PM
Yep, I am. I tried it all sorts of ways...(I know, isn't this annoying!!)

2005-07-03, 07:57 PM
I've never heard of this bug and I log in and out of the message boards all the time...I wonder if anyone else is experiencing it?

Winged One
2005-07-03, 08:04 PM
If this information is relavent, Snowelf is listed as offline at the moment. Just trying to help.

2005-07-03, 09:07 PM
No prob Winged One, that's good to know... And yea, it's weird....maybe when I close my browser it logs me out on its own?? I don't know?? That is why I was wondering if anyone else has had this problem, too. Oh well, no biggie...but at least there is a thread now if anyone else does! :) Thanks for the help!!