As I said in the description of the problem, "xinput disable" no konger has any efect since the OS upgrade.