Support the GITP forums on Patreon
Help support GITP's forums (and ongoing server maintenance) via Patreon
Results 1 to 6 of 6
  1. - Top - End - #1
    Colossus in the Playground
     
    JNAProductions's Avatar

    Join Date
    Jul 2014
    Location
    Avatar By Linklele!

    Default Audio Not Working (Alienware Laptop Running Linux Mint)

    I have an Alienware 17 laptop and the latest Linux Mint. I was watching YouTube, and all sound cut out. I do not know how to fix it, and I've been googling around for the past hour trying to find a solution.

    I'm not sure what other information is needed, though I'm sure some is-please let me know what information I need to post so you can help out.

    Thank you in advance for your assistance!
    I have a LOT of Homebrew!

    Spoiler: Former Avatars
    Show
    Spoiler: Avatar (Not In Use) By Professor Gnoll!
    Show


    Spoiler: Avatar (Not In Use) By Cdr. Fallout!
    Show

  2. - Top - End - #2
    Ogre in the Playground
     
    gomipile's Avatar

    Join Date
    Jul 2010

    Default Re: Audio Not Working (Alienware Laptop Running Linux Mint)

    Try the Linux Mint help IRC channel. When I have a technical problem with Mint or Ubuntu I usually go to their respective IRC channels first for help and that usually gets me what I need.
    Quote Originally Posted by Harnel View Post
    where is the atropal? and does it have a listed LA?

  3. - Top - End - #3
    Troll in the Playground
     
    Lvl 2 Expert's Avatar

    Join Date
    Oct 2014
    Location
    Tulips Cheese & Rock&Roll
    Gender
    Male

    Default Re: Audio Not Working (Alienware Laptop Running Linux Mint)

    If this was Windows I'd suggest restarting, or maybe closing some stuff and waiting for a while. Both have worked for me in the past. But I have no experience with Linux.

    Maybe try the restarting one anyway if you haven't yet, just to be sure.
    The Hindsight Awards, results: See the best movies of 1999!

  4. - Top - End - #4
    Colossus in the Playground
     
    JNAProductions's Avatar

    Join Date
    Jul 2014
    Location
    Avatar By Linklele!

    Default Re: Audio Not Working (Alienware Laptop Running Linux Mint)

    So, good news-it started working again.

    Not sure if one of the fixes I tried did it, or it just solved itself, but I have audio.

    Thank you guys anyway!
    I have a LOT of Homebrew!

    Spoiler: Former Avatars
    Show
    Spoiler: Avatar (Not In Use) By Professor Gnoll!
    Show


    Spoiler: Avatar (Not In Use) By Cdr. Fallout!
    Show

  5. - Top - End - #5
    Pixie in the Playground
    Join Date
    Jan 2020
    Location
    France
    Gender
    Male

    Default Re: Audio Not Working (Alienware Laptop Running Linux Mint)

    Sorry for the offtop but what is your impression about Alienware laptop? In 2 words. Just plan to buy it some time soon and gather feedbacks )

  6. - Top - End - #6
    Troll in the Playground
     
    Griffon

    Join Date
    Jun 2013
    Location
    Bristol, UK

    Default Re: Audio Not Working (Alienware Laptop Running Linux Mint)

    Quote Originally Posted by Azog View Post
    Sorry for the offtop but what is your impression about Alienware laptop? In 2 words. Just plan to buy it some time soon and gather feedbacks )
    It? I thought they made dozens of models?
    The end of what Son? The story? There is no end. There's just the point where the storytellers stop talking.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •