New OOTS products from CafePress
New OOTS t-shirts, ornaments, mugs, bags, and more
Results 1 to 7 of 7
  1. - Top - End - #1
    Ogre in the Playground
     
    Buufreak's Avatar

    Join Date
    Jan 2014
    Gender
    Intersex

    Default Site chugging hard for me

    Sometimes loading a page I get an SSL Handshake error, code 525. Not having it on other sites, so wanted to share.

  2. - Top - End - #2
    Ogre in the Playground
     
    Batcathat's Avatar

    Join Date
    Nov 2019

    Default Re: Site chugging hard for me

    Yeah, me too. Sometimes I've gotten an Internal Service Error instead, just to change things up. The last half hour or so has been more errors than not (I wonder how many tries it'll take to post this? Apologies in advance if I end up posting it more than once. ).

  3. - Top - End - #3
    Titan in the Playground
    Join Date
    Feb 2011

    Default Re: Site chugging hard for me

    I haven't been able to get the site to load for several hours. "Server too busy," also the SSL handshake/code 525.

    The site's been a bit sluggish for the past 24 hours or so, but impossible to access for most of this afternoon EST.

  4. - Top - End - #4
    Firbolg in the Playground
     
    Metastachydium's Avatar

    Join Date
    Jul 2020

    Default Re: Site chugging hard for me

    I lost access to the site for about an hour today. First I got the SSL handshake thing; then it simply didn't load; and lastly, there was the old "server too busy, try later" thing from xBulletin.

  5. - Top - End - #5
    Ogre in the Playground
     
    Buufreak's Avatar

    Join Date
    Jan 2014
    Gender
    Intersex

    Default Re: Site chugging hard for me

    Seems much better in the past few hours. Server gonna server i suppose.

  6. - Top - End - #6
    Barbarian in the Playground
     
    HalflingWizardGirl

    Join Date
    Nov 2019
    Location
    The United States
    Gender
    Male2Female

    Exclamation Re: Site chugging hard for me

    I just started experiencing the same issue a few minutes ago; in fact, I got the error message when trying to reply to this topic.
    According to the message I got, “Cloudfare is unable to establish an SSL connection to the origin server.”

    Specifically, “It appears that the SSL configuration used is not compatible with Cloudflare. This could happen for a several reasons, including no shared cipher suites.”

    I am not a tech guy, so I can hardly make head or tails of what that means, but hopefully that info means something to someone here.

  7. - Top - End - #7
    Bugbear in the Playground
     
    ClericGuy

    Join Date
    May 2014
    Location
    Germany
    Gender
    Male

    Default Re: Site chugging hard for me

    I had the same problem, maybe one hour ago.
    Spoiler: I'm a seer
    Show
    Quote Originally Posted by Unavenger View Post
    All the discussion of how weird the half-hour start is seems weirdly prescient, in retrospect.
    Quote Originally Posted by Rogan View Post
    Can I use my prediction of the half an hour being used to set up Factional chats as proof I am the Seer?
    Quote Originally Posted by rogue_alchemist View Post
    only IRL, not as in game proof, as we all know that recruitment threads don't count for making IG decisions



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •